Kenwood KS4000r

Ver el tema anterior Ver el tema siguiente Ir abajo

Kenwood KS4000r

Mensaje por AlejoX63 el Dom Jul 21, 2013 10:24 pm

Gente, a ver quien me puede ayudar.
HAce un tiempo tuve un problema cuasi menor con el sintoamplificador y sus potes con derivacion, que por suerte del destino pude conseguir en un viaje al interior.
Resulta que luego se quema el trafo de la fuente. Con un conocido pudimos descular las tensiones de salidas del secundario, y volvimos a bobinar el trafo.
Resulta que cuando instalo nuevamente a este, enciendo el equipo y volvio a quemarce el trafo, conslusion ... hay algun o algunos componentes en la fuente que seguramente estan en corto, y traen como consecuencia el cortocircuito al trafo
La pregunta del millon "Alguien tendrá el circuito de fuente o del todo el equipo en cuestion ???
Desde ya muchisimas gracias de antemano
http://imageshack.us/content_round.php?page=done&l=img199/1847/37c9.jpg
avatar
AlejoX63

Mensajes : 43
Fecha de inscripción : 04/01/2013
Localización : Quilmes

Volver arriba Ir abajo

Re: Kenwood KS4000r

Mensaje por mr. vintage el Lun Jul 22, 2013 12:02 am

Alejo buscalo aca http://elektrotanya.com/ yo encontre un plano que necesitaba de un reel to reel teac, aca en el foro me tiraron la data,suerte
avatar
mr. vintage

Mensajes : 500
Fecha de inscripción : 25/01/2013
Localización : Rosario

Volver arriba Ir abajo

Re: Kenwood KS4000r

Mensaje por AlejoX63 el Lun Jul 22, 2013 11:46 am

mr. vintage escribió:Alejo buscalo aca http://elektrotanya.com/ yo encontre un plano que necesitaba de un reel to reel teac, aca en el foro me tiraron la data,suerte

No aparece.Ya la habia consultado. Gracias mr !!
avatar
AlejoX63

Mensajes : 43
Fecha de inscripción : 04/01/2013
Localización : Quilmes

Volver arriba Ir abajo

Re: Kenwood KS4000r

Mensaje por IMQ el Mar Jul 23, 2013 1:40 am

Para que se queme el trafo tiene que se algo demasiado violento, un corto franco con seguridad. Aun si fuera la etapa de potencia y el trafo esta correctamente dimensionado deberia volar esta y no el trafo.

Es obvio que tenes algo en corto mal en el aparato.

El trafo tiene varias tensiones. Tenes identificada cual es la que tiene la sobrecarga ?.

Un buen punto de partida hubiera sido poner un fusible en serie en cada tension para ver cual es el que vuela. Sobre esa base rastreas cual es el drama

No hay un metodo claro pars problamas asi. Asumiendo que esta BIEN CONECTADO todo, que el puente de diodos no se puso en corto, la que queda es ir con un multimetro y controlar cada entrada de tension a ver si alguna muestra continuidad con un tester.

Deberia, por que quemar un trafo es mucho. Si nada marca corto, estonces ya podes pensar que es algun bodrio en el circuito, vale decir, solo cuando este polarizado te va a aparecer el corto.

Una unica vez me toco buscar un corto asi en una video y estuve horas, sin el plano. Si sabia que tension era la que tenia dramas por que habia algo que volaba de caliente y estaba en serie.

Como no tenia el plano, emepece por levantar ciertos jumpers (alambres) que distribuian la alimentacion en la video, asi aislaba las secciones. Pero era en vano, nada de lo que revisaba me sacaba el corto de encima. Luego me canse y emepece a seconectar TODO. El display, la cabeza, el motor de directa, la placa del sinto. Prendi y el drama desaparecio. Volvi a conectar uno x uno los conectores hasta que el corto volvio cuando conecte el motor de la directa, que resulto ser un capacitor completamente en corto

La moraleja es ir aislando pedazos del circuito y siempre vigilar donde aparece un fuerte consumo de corriente.

Si queres evitar fusibles y volverte loco compra una cosa que se llama polyswith, vienen graduados en 2, 3, 5 A etc, es un fusible termico se abre y queda abierto mientras el corto persistas. Cuando sacas el corto se cierra de nuevo. Pones uno de esos en cada linea del trafo y listo. No mas trafo quemado y podes ir revisando el aparato tranquilo.
avatar
IMQ

Mensajes : 13778
Fecha de inscripción : 08/04/2010

Volver arriba Ir abajo

Re: Kenwood KS4000r

Mensaje por AlejoX63 el Mar Jul 23, 2013 12:22 pm

Excelente tu apreciación y descripcion del problema.
Tal cual lo describis es como me plantee la reparacion. El trafo esta BIEN Conectado, se lo rebobino con la misma seccion de cable, y hasta los mismos colores, tanto del primario como los del secundario. Los fuses de entrada e intercambio de tension primaria (110-220) que lo comanda una llave selectora, son identicos a los que estaban en el chasis del sintoamplificador.
Si bien describis perfecto todo el tema, lo que me llama la atencion es que no se ve a simple vista que haya volado algun componente, ni la plaqueta al menos un poco chamuscada.
El trafo esta fuera de la placa principal, y los cables del secundario ingresan directamente a la placa.
Decime por donde conseguir este polyswicht, y sino te lo llevo y lo analizas !! jaja
Un gran gracias y gran abrazo
avatar
AlejoX63

Mensajes : 43
Fecha de inscripción : 04/01/2013
Localización : Quilmes

Volver arriba Ir abajo

Re: Kenwood KS4000r

Mensaje por IMQ el Mar Jul 23, 2013 2:41 pm

Eso de analizar equipo, con todo respeto, paso. Tuve malas experiencias dejando algunas cosas ajenas peor de lo que estaban. Solo realizo arreglos para mi, y de ultima me la agarro conmigo mismo y lo tiro a la basura despues de putear un buen rato.
Si bien cuando hice cosas para mi no tuve demasiados dramas, tuve un par bastante feos. Me temo que con cosas ajenas esto tenga una probabilidad mayor.

Respecto del polyswitch, electrocomponentes los tiene. Podes ir a Parana (al lado de Alantec "la casa del transfroamdor") o el de Solis casi Belgrano.  

Los fusibles de la entrada del trafo, yo nunca crei fuertemente en ellos, creo que cuando vuelan, la situacion esta demasiado seria. Esos fusibles son para seguridad electrica. Pero tambien vale poner fusibles en el secundario. Hasta que volas el fusible del primario tardas un rato y todo el trafo quemandose ... no es suficiente.

El poly se pone en los bobinados del secundario. Pregunta bien en el mostrador sobre las tensiones limite (no recuerdo si las tienen, pero estimo que si. Digo, quiza lo pones en la entrada y lo reventas por que 220VAC es mucho.


Respecto del trafo, bien estaria corroborar si las tensiones te quedaron correctas. Eso es muy dificil asegurar solo copiando el trafo. No obstante, en alantec te lo hacen Al trafo y a vos tambien, es un servicio de los caros, pero se lo saben.

Me llama la atencion que haya quemado hasta el primario. Insisto, me inclino a que hay algo demasiado obvio en la placa. Sin llegar a una chamuscada o volada.

Yo probaria hasta el puente de diodos y el filtrado. El drama es separar al resto del equipo. Esto va en cada uno. Si tenes un conector. Lo sacas. Si no, y bueno, o sacas las cosas y las testeas afuera o cortas una pista muy gentilmente. Un asco, pero bueno, todo no se puede.
Podes intentar testear el puente de diodos o los diodos con el tester, pero cuando esta todo soldado es complicado, el tester se vuelve loco a veces. Ahora, cuando marca CORTO, es CORTO y no hay dudas. Pero cuando no hay corto, entonces a veces se pueden leer pavadas por que el tester mide todo aguas arriba, no solo el diodo.

El chiste es, el diodo mida 0.6 de un lado y luego invertis las puntas y medis y tiene que dar abierto. Si en ambas mediciones medis tipo 0.2 esta palmado el diodo. Pero de nuevo, para hacer las cosas bien, tenes que levantar un extremo de cada uno asi medis al diodo y no al resto del circuito.

Luego mediria la ressitencia en ohms sobre los capas principales. Si lees muy bajo, que se yo, 4 o 3 homs para abajo, tenes un drama y vas a seguir quemando el trafo.

Si la fuente no tiene nada., levantaria algo de la etapa de potencia. No se. Si es transistorizada, alguno de los resistores de potencia. Si es integrada, la podes desoldar.

No hay demasiado mas, digamos, son las cosas fuertes del aparato y las que pueden poner un corto duro.

En el pre hay todo de baja potencia, vale decir, si se ponen en corto el trafo los vuela en mil pedazos. Los unicos que puede sostener algo asi es el puente de diodos, o la etapa de salida.

De todos modos, a veces, las cosas se esconden en los lugares mas obvios, ejemplo, la tension auxiliar de la lamparitas ..etc, me refiero a un corto electrico, en el cableado ... etc.

Y comenta cual de los bobinados de quemo. Es de la tension mas alta ?. Tiene una unica tension ?. (eso seria medio raro, no es lo comun). El bobinado quemado ya te dice que parte del circuito tiene problemas y donde mirar.
avatar
IMQ

Mensajes : 13778
Fecha de inscripción : 08/04/2010

Volver arriba Ir abajo

Re: Kenwood KS4000r

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.