:x :x ka-907 Phono no Funciona

Ver el tema anterior Ver el tema siguiente Ir abajo

:x :x ka-907 Phono no Funciona

Mensaje por Bzz el Dom Ago 22, 2010 12:24 am

Hola, alguien sabe si el Kenwood ka-907 tiene pre de phono separados para phono 1 y 2... no me funciona un canal ni en phono 1 ni 2. Podria ser la selectora?. Ya descarte bandeja, todas las otras entradas andan. 1abrazo
http://audiovintage.latin-foro.com/kenw ... 0-t282.htm
avatar
Bzz

Mensajes : 2256
Fecha de inscripción : 08/04/2010

Volver arriba Ir abajo

Re: :x :x ka-907 Phono no Funciona

Mensaje por tony_bennett el Dom Ago 22, 2010 12:34 am

Probaste con otro portacapsula.? Invertiste las fichas de la bandeja.?
A mi me paso una vez y me desespere.....hasta que me di cuenta que era
la capsula. Tambien puede ser un cable del brazo .....
avatar
tony_bennett

Mensajes : 12141
Fecha de inscripción : 08/04/2010
Localización : Blue Note Records 767 Lexington Ave, NYC

Volver arriba Ir abajo

Re: :x :x ka-907 Phono no Funciona

Mensaje por Bzz el Dom Ago 22, 2010 1:08 am

No, no...la bandeja no es, ya hice las pruebas. 1abrazo
avatar
Bzz

Mensajes : 2256
Fecha de inscripción : 08/04/2010

Volver arriba Ir abajo

Re: :x :x ka-907 Phono no Funciona

Mensaje por Bzz el Sáb Nov 20, 2010 7:55 pm

Solucionado!!!!!!!
Después de desarmarlo y llegar a la placa de phono (sin poder arreglar el problema), y cuando me daba por vencido, noté que estaba floja una ficha que engancha en el frente con la selectora de fuente (phono, aux, tuner)...luego de varias horas terminó bien la cosa. 1abrazo
avatar
Bzz

Mensajes : 2256
Fecha de inscripción : 08/04/2010

Volver arriba Ir abajo

Re: :x :x ka-907 Phono no Funciona

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.