Problema 8500ll

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema 8500ll

Mensaje por wastegates el Sáb Ene 25, 2014 6:25 pm

Hola compañeros, resulta que ayer estaba tranquilamente escuchando música cuando de repente el canal derecho empezó a dar petardeos y ruidos muy fuerte por el altavoz, enseguida lo desconecté y comprobé que los cables o algún elemento extraño pudiera ocasionar el fallo........
El canal izquierdo funciona bién, aunque pienso que el amplificador a perdido potencia pues se escucha más bajo de lo normal, deconecte los altavoces y puse otros para probar e igual.
He puesto el tester en la salida de altavoces y sin haber ningún RCA conectado sale tensión ( CC ) continua que va variando  :cry: , ME TEMO LO PEOR :evil: 

Que opináis ?
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por El Sordo el Sáb Ene 25, 2014 7:35 pm

Sí.
avatar
El Sordo

Mensajes : 2550
Fecha de inscripción : 16/11/2012
Localización : por el momento, desconocida

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por kirkstars el Sáb Ene 25, 2014 8:53 pm

Shocked Embarassed Que mala suerte Carlos..ojalá tenga solución el problema..Un abrazo  cheers 
avatar
kirkstars

Mensajes : 14518
Fecha de inscripción : 14/08/2010
Localización : Mar del Plata

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por El Sordo el Dom Ene 26, 2014 1:01 am

Estuve leyendo un poco y aparentemente no sería nada demasiado serio. Es muy probable que se haya volado algún diodo en el bias.
Es barato de reparar. No sigas conectando parlantes que los podés volar.
saludos
avatar
El Sordo

Mensajes : 2550
Fecha de inscripción : 16/11/2012
Localización : por el momento, desconocida

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por HIFIMAN el Dom Ene 26, 2014 1:06 pm

No es grave, y son fallas comunes en este tipo de amplificadores, por la edad. 100% reparables y queda 10 puntos.
Hacelo ver por un buen técnico y en un par de días lo yenes funcionando a pleno.
Suerte!
avatar
HIFIMAN
Moderador

Mensajes : 4734
Fecha de inscripción : 08/04/2010
Localización : Versalles, CABA, Argentina

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Dom Ene 26, 2014 1:57 pm

Hola, he estado hablando con una empresa que se dedica a repararlos y que lleva bastante tiempo por los foros Españoles con lo que existen buenas referencias de ellos.

La empresa es:

www.altafidelidad.net

Hace tiempo ya hablé con ellos para el Rotel que tengo con el canal estropeado y que iva y venía cuando quería...............me queda a unos 50 kms de distancia, me han comentado que me hacen presupuesto sin compromiso y sin gasto, si quiero lo arreglo y si no nada...................he decidido llevarlos personalmente y así conozco las instalaciones.

Silvio, crees que vale la pena cambio de condensadores al 8500ll ( upgrade ) , es que últimamente lo veía flojillo y si vale la pena aprovecho que esta reparándose.

Un saludo
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por HIFIMAN el Dom Ene 26, 2014 3:23 pm

@wastegates escribió:Hola, he estado hablando con una empresa que se dedica a repararlos y que lleva bastante tiempo por los foros Españoles  con lo que existen buenas referencias de ell





Silvio, crees que vale la pena cambio de condensadores al 8500ll ( upgrade ) , es que últimamente lo veía flojillo y si vale la pena aprovecho que esta reparándose.

Un saludo


Ya que necesita reparación no estaría mal aprovechar y hacerle un recambio de componentes, principalmente condensadores.
Saludos
avatar
HIFIMAN
Moderador

Mensajes : 4734
Fecha de inscripción : 08/04/2010
Localización : Versalles, CABA, Argentina

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Miér Ene 29, 2014 7:55 pm

Ya he llevado los dos amplis al Servicio Técnico ( el Rotel y el SA8500ll ), he estado en las instalaciones con el técnico y me han dado muy buena impresión, muchos cacharros por todos lados, lleno de aparatos para reparar.

A esperar el presupuesto a ver por cuanto dinero sale la reparación de uno y del otro.
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por kirkstars el Miér Ene 29, 2014 9:49 pm

Very Happy :clap: Mucha suerte Carlos en los resultados..Un abrazo  cheers 
avatar
kirkstars

Mensajes : 14518
Fecha de inscripción : 14/08/2010
Localización : Mar del Plata

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por monsieur canesú el Miér Ene 29, 2014 10:49 pm

avatar
monsieur canesú

Mensajes : 2370
Fecha de inscripción : 18/04/2012

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por yorugua3 el Jue Ene 30, 2014 3:19 pm

Que más te puedo desear, suerte y que sean bajos los presupuestos!!!
 cheers cheers
avatar
yorugua3

Mensajes : 5435
Fecha de inscripción : 10/09/2013
Localización : Uruguay

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Jue Ene 30, 2014 6:50 pm

Gracias a todos  Very Happy , me dijeron que alrededor de 10 días ( había colapso de trabajo ) , o sea, que esperare pacientemente.......

No lo había comentado, también tengo en otro Servicio Técnico ( distinto ) un SA-508, pero eso es otra historia que contaré en otro post.

Gracias de nuevo.
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Jue Feb 20, 2014 2:37 pm

Bueno, me acaba de llamar el Técnico que parece ser que era poca cosa lo del 8500ll, según me a comentado han sido los condensadores del previo los que estaban fallando ( según el poca cosa, ya veremos ), me a comentado que a desconectado de atrás los puentes de la etapa para ver por donde fallaba ................lo tendrá 1 o 2 días marchando a ver si no hay más problemas..........................ahora le toca al Rotel, a ver que me dice que está ahora liado con el.

saludos
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por SADHU HIFI el Jue Feb 20, 2014 4:16 pm

@wastegates escribió:Bueno, me acaba de llamar el Técnico que parece ser que era poca cosa lo del 8500ll, según me a comentado han sido los condensadores del previo los que estaban fallando ( según el poca cosa, ya veremos ), me a comentado que a desconectado de atrás los puentes de la etapa para ver por donde fallaba ................lo tendrá 1 o 2 días marchando a ver si no hay más problemas..........................ahora le toca al Rotel, a ver que me dice que está ahora liado con el.

saludos


Que bueno que sea algo breve, cuando puedas publica algunas fotos o un video para ver cómo quedo ese Pionner.

Salu2!
avatar
SADHU HIFI

Mensajes : 2648
Fecha de inscripción : 05/08/2013
Localización : “Montaña Luminosa”

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por kirkstars el Vie Feb 21, 2014 1:36 pm

:clap: :clap: :salud: Suerte con el Rotel Carlos y cuando puedas alguna foto ..Gracias..Un abrazo  cheers 
avatar
kirkstars

Mensajes : 14518
Fecha de inscripción : 14/08/2010
Localización : Mar del Plata

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Vie Feb 21, 2014 4:52 pm

Bueno, tenemos noticias, el 8500ll me cuesta 90€ la reparación ( ya está listo ), el Rotel también está reparado ( 45 € ), tenía un problema también de condensadores :evil:  y a cambiado los de los 2 canales..............................que ruina con tanta reparación, aún me faltan llevarle 3 amplis más que están algo averiados :mrgreen: .

Es que mirar que tengo mala suerte, el Cambridge audio 640 V2 que tengo se lo presté a mi cuñado y al día siguiente me llamó que había se había roto el fusible del amplificador y que había saltado el magnetotermico de la instalación de la casa :evil: , .....miramos el fusible y había explotado ( literalmente ), no he puesto ninguno más para probar por si acaso.........................además tengo otro ampli fallando de un canal ( suena muy mal el canal en cuestión ) y es un Seoum rack.

En fín unosmeses de mala suerte, que le vamos a hacer.
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por SADHU HIFI el Vie Feb 21, 2014 6:21 pm

@wastegates escribió:Bueno, tenemos noticias, el  8500ll  me cuesta 90€ la reparación ( ya está listo ), el Rotel también está reparado ( 45 € ), tenía un problema también de condensadores :evil:  y a cambiado los de los 2 canales..............................que ruina con tanta reparación, aún me faltan  llevarle 3 amplis más que están algo averiados :mrgreen: .

Es que mirar que tengo mala suerte, el Cambridge audio 640 V2 que tengo se lo presté a mi cuñado y al día siguiente me llamó que había se había roto  el fusible del amplificador y que había saltado el magnetotermico  de la instalación de la casa :evil: , .....miramos el fusible y había explotado ( literalmente ), no he puesto ninguno más para probar por si acaso.........................además tengo otro ampli fallando de un canal ( suena muy mal el canal en cuestión ) y es un  Seoum rack.

En fín unosmeses de mala suerte, que le vamos a hacer.

Paciencia, paciencia. Veo que por estos días estás en los doloros, pero luego te llegaran los dichosos  cheers 

Salu2!
avatar
SADHU HIFI

Mensajes : 2648
Fecha de inscripción : 05/08/2013
Localización : “Montaña Luminosa”

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por IMQ el Vie Feb 21, 2014 6:44 pm

@wastegates escribió:Bueno, tenemos noticias, el  8500ll  me cuesta 90€ la reparación ( ya está listo ), el Rotel también está reparado ( 45 € ), tenía un problema también de condensadores :evil:  y a cambiado los de los 2 canales..............................que ruina con tanta reparación, aún me faltan  llevarle 3 amplis más que están algo averiados :mrgreen: .

Es que mirar que tengo mala suerte, el Cambridge audio 640 V2 que tengo se lo presté a mi cuñado y al día siguiente me llamó que había se había roto  el fusible del amplificador y que había saltado el magnetotermico  de la instalación de la casa :evil: , .....miramos el fusible y había explotado ( literalmente ), no he puesto ninguno más para probar por si acaso.........................además tengo otro ampli fallando de un canal ( suena muy mal el canal en cuestión ) y es un  Seoum rack.

En fín unosmeses de mala suerte, que le vamos a hacer.

Lo piso con el auto o lo tiro a la pileta y luego lo conecto. No hay forma de que salte un termico si hay fusible. Quiza salto el diferencial, eso es mas factible.
avatar
IMQ

Mensajes : 13778
Fecha de inscripción : 08/04/2010

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Vie Feb 21, 2014 7:13 pm

@IMQ escribió:

Lo piso con el auto o lo tiro a la pileta y luego lo conecto. No hay forma de que salte un termico si hay fusible. Quiza salto el diferencial, eso es mas factible.

Bueno, posiblemente mi familiar no se explicó bién cuando me dijo que había saltado la luz en su casa...........

Sus palabras literalmente fueron " Se escuchó dentro del amplificador un soplido como si se quemara polvora para a continuación saltar la luz de casa ", ya no sé si me dijo térmico o diferencial, eso sí, el fusible explotado.

Que hago ? pruebo a ponerle otro fusible ?
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Vie Feb 21, 2014 7:16 pm

@SADHU HIFI escribió:

Paciencia, paciencia.  Veo que por estos días estás en los doloros, pero luego te llegaran los dichosos  cheers 

Salu2!

Pués sí, este mes desde luego es de mala suerte ( alguna cosilla más por ahí más hay ), estoy deseando se acabé ( Febrero ) para que empiece el mes de buena suerte :mrgreen: ( Marzo )

saludos
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por IMQ el Vie Feb 21, 2014 9:47 pm

@wastegates escribió:

Bueno, posiblemente mi familiar no se explicó bién cuando me dijo que había saltado la luz en su casa...........

Sus palabras literalmente fueron  " Se escuchó dentro del amplificador un soplido como si se quemara polvora para a continuación saltar la luz de casa ", ya no sé si me dijo térmico o diferencial, eso sí, el fusible explotado.

Que hago ? pruebo a ponerle otro fusible ?

Pone el fusible de nuevo, el valor que dice el manual y pone una estufa en serie para que haga de balasto. Si es un corto franco, solo se va a prender la estufa y listo. Estufa, me refiero, algo que este en 1000W mas o menos. Si no hay cortos la corriente va toda al amp

Si salto el diferencia puede que el primario del trafo este con fuga o algun capacitor dando vueltas en la entrada de tension, a veces se pinchan y la fuga puede afectar el diferencial. Para averiguar si es el diferencial tenes que quitar la puesta a tierra del equipo. Esto implica un riesgo CLARO si el equipo tiene fuga. Queda a criterio del que lo hace si tiene compresion y conocimiento de lo que implica quitar la tierra en un equipo sospechado de tener fugas ...

El soplido puede ser un capacitor, yo antes que reconectar le saco la tapa y miro a ver si hay algo obio.

si tiene tester medir la aislacion del equipo, entre cualquiera de los terminales VIVO / NEUTRO (con la tecla encendida presionada para cerrar el circuito) y el gabinete o TIERRA deberia leer INFINITA resistencia. Si lee algo, digamos ... no se, menos de 10Kohms hay algo mal. No conectaria el aparato y muchisimo menos sin una puesta a tierra.
Luego medir la resistencia entre los terminales VIVO / NEUTRO y tiene que dar un valor chico, no se, 2 ohms, 3 ... pero nunca 0.

Esto ultimo esta claro que es con EQUIPO DESCONECTADO y que VIVO y NEUTRO y TIERRA son las espigas del enchufe que va al tomacorrientes.
avatar
IMQ

Mensajes : 13778
Fecha de inscripción : 08/04/2010

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Sáb Feb 22, 2014 10:20 am

El Cambridge tiene algún corto, he ido al técnico ( tenía que recoger el Pioneer y el Rotel ) le a puesto un fusible más pèqueño ( original es del 6,3 A, y le a puesto uno de 3 A ), estando el ampli en reposo sin carga e instantáneamente se a fundido con lo que hay algo más de averia :cry: ...................vaya ruina.

Le he llevado también el Seoum porque un canal distorsionaba mucho que lo revise.

Una foto del Rotel con los condensadores que tenía averiados..........................luego pongo los del 8500ll.

avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por SADHU HIFI el Sáb Feb 22, 2014 11:38 am

[/quote]

Que buena pinta de aparato.

Salu2!
avatar
SADHU HIFI

Mensajes : 2648
Fecha de inscripción : 05/08/2013
Localización : “Montaña Luminosa”

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Sáb Feb 22, 2014 1:45 pm

Estas son las piezas que han sustituido al 8500ll, hay unas cuantas, el aparato lo tengo sonando ahora mismo y muy bién, eso sí, me han aparecido unas marcas en la parte de arriba del aluminio ( como si se hubiera apoyado en algo ) :evil: , joer :nono: , en fín, habremos de hacer de tripas corazón.

avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por wastegates el Sáb Feb 22, 2014 3:52 pm

Debo rectificar el comentario de las marcas en el aluminio del ampli Embarassed , he estado viendo fotos de antes de llevarlo a reparar y ya las tenía Embarassed ............Llevo toda la tarde escuchándolo y suena fenomenal jejejejeje.

saludos
avatar
wastegates

Mensajes : 648
Fecha de inscripción : 11/02/2012
Localización : Barcelona ( ESPAÑA )

Volver arriba Ir abajo

Re: Problema 8500ll

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.