Sansui AU-4900: problemas

Ver el tema anterior Ver el tema siguiente Ir abajo

Sansui AU-4900: problemas

Mensaje por Pibevalderrama el Dom Ene 26, 2014 10:01 pm

Hola gente, por lo que vengo leyendo dia domingo es sinonimo de problemas con amplificadores. :mrgreen: :mrgreen: 
En mi caso queria saber su opininion por el siguiente problema que se presento ayer (por lo que acabo de leer en bastante similar al 8500 de Wastegates).
Mientras escuchaba a moderado volumen comenzo a hacer una especie de "chasquidos" (bastante fuertes, tanto como para asustarse por la salud de las cajas) en el canal derecho, el izquierdo perfecto, sin ningun problema. Haciendo memoria, hece un par de años hizo la misma gracia durante unos dias, y despues magicamente desaparecio, pero ahora quisiera encontrarle la causa y en lo posible solucionarlo.
Cabe acotar que cuando no hace el chasquido, se escucha por el canal derecho una especie de "fritura" muy debil casi continuamente.
Pruebas que hice:
- desconectar todas las entradas y salidas de señal (Tuner, Aux, Play y Rec): lo sigue haciendo.
- desconectar las cajas de la salida A y conectarlas en la B: sigue el problema.
- desconectar las cajas por completo: se escucha la fritura y el chasquido por los auriculares.
- darle con el Balance solamente salida por el canal izquierdo (el bueno): lo sigue haciendo (por el derecho !!!!!!).
- ya calentito lo abri y le anule la entrada de Mic y su volumen (en un momento me parecio que venia por ahi el tema: nada, sigue haciendolo.

Bueno para eso molesto, escucho opiniones Laughing Laughing Laughing 
Un abrazo y gracias desde ya.

Pibevalderrama

Mensajes : 710
Fecha de inscripción : 23/10/2011
Localización : La Plata

Volver arriba Ir abajo

Re: Sansui AU-4900: problemas

Mensaje por IMQ el Lun Ene 27, 2014 2:26 pm

En algunos amps auris y la etapa de salida son amps separados. El auri es un amp de pastilla. Te digo por que me comi que un equipo ANDABA y tenia la salida detonada, pero por auriculares impecable. Si fuere el caso, es un tema en el pre.

si tiene pre y power separables, proba la etapa de salida. Si no hay chasquidos es el pre. Si no tenes power y pre separables, usa la salida de tape y mandala a algun amp para testear. La salida de tape NO PASA ni por el volumen ni por el control de tonos. Quiza si pase por el mezclador de microfono.. Si te hace el chasquido asi, sabes que no es control de de tonos ni el volumen, dado que el tape puentea todo, salvo algun caso raro.

Es bueno que alguien te lo vea, no creo que se un componente por que dejo de hacerlo durante un tiempo importante. Pero pueden ser cosas como una soldadura fria o masa suelta.

si te lo hace luego del balance, es un buen punto, habria que ver en el plano para ver que parte se descarta y que parte es la que tenes que analizar. El balance suele andar cerca del volumen y este en gral ya cerca de la etapa de salida. Son conjeturas, no soy un especialista en vintage.

Pegate el plano, al menos la etapa del balance hacia adelante. Y asegurate que de lo obvio, sumado a lo que pusiste, nada electrico basico, como que la tension tenga algun bodrio. Pero deberia afectar a ambos canales.

IMQ

Mensajes : 13778
Fecha de inscripción : 08/04/2010

Volver arriba Ir abajo

Re: Sansui AU-4900: problemas

Mensaje por Pibevalderrama el Mar Ene 28, 2014 3:29 pm

Gracias Pedro por la data.
Ahora me pongo a buscar el circuito, creo que en algun lado lo tengo guardado.
Un abrazo

Pibevalderrama

Mensajes : 710
Fecha de inscripción : 23/10/2011
Localización : La Plata

Volver arriba Ir abajo

Re: Sansui AU-4900: problemas

Mensaje por Contenido patrocinado Hoy a las 7:18 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.