Technics SA-515

Ver el tema anterior Ver el tema siguiente Ir abajo

Technics SA-515

Mensaje por Damiano el Dom Ago 24, 2014 12:35 am

Hola a todos
Ya llevo un par de dias registrado en el foro que visito hace ya un tiempo como invitado buscando información asi que es hora de mi primer post:
Lo primero que me hubiera gustado hacer es poner fotos de los equipos que tengo pero como me mudé hace poco la mayoria están guardados en el placard, ahora en uso tengo sólo un Sony STR-DE425 conectado a la compu con un CDP-XE500 y unos bafles Sony SS-2250, en algún momento tengo pensado hacer un mueble a medida para poner todo volar el Sony noventoso y comprarme unos lindos HPM pero como el chanchito quedó vacio va a tener que esperar.
El primero que voy a postear es este Technics (yo se que hay algunos foreros que no le tienen mucha simpatia a la marca pero ya que es mi primer post les pido que hagan la vista gorda y me lo dejen pasar Very Happy )
Lo compre muy barato y asi llegó casi muerto el display no prendía solo la luz de la protección que indicaba una falla en la salida, la idea era que si aunque sea lograba reparar la parte del micro pensaba hacer una reforma con dos LM3886 (la idea la dió IMQ alabar  acá mismo en el foro y me dió muy buen resultado en otros equipos) porque estaba seguro que los STK-8050 originales eran imposibles de conseguir



Después de revisar me di cuenta que uno de los fusibles estaba cortado pero no por un componente fallado sino porque el equipo estaba mal armado y al poner la tapa de abajo tocaba una pata del regulador del micro, es como si lo hubieran armado a las apuradas, además tenía un sólo integrado de salida.
El paso siguiente fue desoldar el integrado y con eso desapareció la luz de protección y se activó el relay indicando que el integrado estaba en corto.
Por curiosidad se me dió por abrirlo y me encuentro con esto:


Recontra falso
Asi es un original


Lo que creo que pasó con este sinto es: voló un canal, lo llevaron a reparar y al ponerle el STK falso se quemó al instante por eso el armado desprolijo, se lo devolvieron y chau (de paso el "técnico" se quedó de recuerdo el otro integrado no creo que vuelen los dos canales a la vez) además estaba totalmente original salvo dos resistencias.
Y acá viene lo más raro de todo: voy a once a comprar los LM y de casualidad pregunto: STK8050?? SI TENGO $180.. y bueno dame uno para probar y mientras pensaba 180 pesos a la basura... llego a casa lo abro y claro más de lo mismo aunque se ve que el circuito es distinto tiene un diodo que el otro no y las resistencias de los emisores son de alambre y no smd.

Bueno llega el momento de probar a ver que pasa: lo prendo y perfecto!! muy buen sonido y al medir todas las tensiones del integrado estaban dentro de los valores normales que da el manual de servicio, de paso le cambié un par de resistencias fuera de valor y lo deje probando toda la tarde a buen volumen sin problemas.
Al ver que que ese canal funcionó bien voy al dia siguiente a comprar el otro y el tipo me dice me queda el ultimo!!
Al final... quedo perfecto y casi original diria yo




Y para el final el dato importante: por afuera los módulos son idénticos lo único distinto es la tinta que usaron para imprimir el código que llevan en la parte de atrás el que explotó es de color verde y el que funcionó la tinta es de color negro asi que si alguien está restaurando uno como este o un SU-V4 que llevan el mismo integrado el dato creo que viene bien.

Cuando pueda voy a ir subiendo algunas cosas más
De yapa una página del catálogo de 1980

 cheers

Damiano

Mensajes : 196
Fecha de inscripción : 19/08/2014

Volver arriba Ir abajo

Re: Technics SA-515

Mensaje por yorugua3 el Dom Ago 24, 2014 5:37 am

:clap: :clap: :clap: :clap: Felicitaciones Damian , muy buen laburo te mandaste !!!
Por mi parte cualquier foto de Technics que subas es bienvenida   alabar  :metal:  :clap: 
 cheers cheers
avatar
yorugua3

Mensajes : 5436
Fecha de inscripción : 10/09/2013
Localización : Uruguay

Volver arriba Ir abajo

Re: Technics SA-515

Mensaje por alejandro el Dom Ago 24, 2014 11:24 am

Lo mismo digo Damian,aguante Technics!!!!!!!!!!!
avatar
alejandro

Mensajes : 1250
Fecha de inscripción : 01/10/2011
Localización : ROSARIO - ARGENTINA

Volver arriba Ir abajo

Re: Technics SA-515

Mensaje por juan carlos el Dom Ago 24, 2014 11:35 am

exelente trabajo de resucitacion, adiero al comrentario de yorugua. nosotros le hacemos la segunda..... :mrgreen:  :mrgreen:  :mrgreen:  :mrgreen: 

saludos.

avatar
juan carlos

Mensajes : 326
Fecha de inscripción : 26/02/2014

Volver arriba Ir abajo

Re: Technics SA-515

Mensaje por Edifier09 el Dom Ago 24, 2014 12:28 pm

:clap: :clap: :clap: :clap: :clap:
avatar
Edifier09

Mensajes : 1237
Fecha de inscripción : 29/04/2011
Localización : La Plata

Volver arriba Ir abajo

Re: Technics SA-515

Mensaje por Zappa_Yo el Dom Ago 24, 2014 2:22 pm

avatar
Zappa_Yo

Mensajes : 1847
Fecha de inscripción : 16/01/2013
Localización : Recalculando...

Volver arriba Ir abajo

Re: Technics SA-515

Mensaje por kirkstars el Dom Ago 24, 2014 2:42 pm

Very Happy :clap: :clap: :clap: Felicitaciones Damián  :clap: Un abrazo  cheers 
avatar
kirkstars

Mensajes : 14526
Fecha de inscripción : 14/08/2010
Localización : Mar del Plata

Volver arriba Ir abajo

Re: Technics SA-515

Mensaje por airbox el Mar Ago 26, 2014 10:48 am

Technics fue siempre una buena marca de calidad, en la decada del 90 como ya no era negocio sus equipos ya no eran tan buenos, pero por ese entonces casi todos los fabricantes de audio hacian lo mismo, equipos de mediana calidad para abajo.

airbox

Mensajes : 491
Fecha de inscripción : 08/01/2013

Volver arriba Ir abajo

Re: Technics SA-515

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.