Me presento

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Me presento

Mensaje por Martinmac79 el Lun Oct 13, 2014 11:31 pm

Buenas noches sres, mi nombre es Martin (35), de capital federal , villa pueyrredon, llegue a uds intentando buscar información sobre este problema q tengo con mi audinac,  es algo importante para mi pq es lo único q tengo de mi padre dsd chico, y hace unos varios años dejo de funcionar y nunca pude repararlo o q alguien se acercara a repararlo.
Recurro a uds para ver si  me pueden orientar, ya sea para revisarlo yo o bien algún técnico competente en el tema q lo repare.
El modular es un audinac del año 1969, plato winco, radio am , dos parlantes a los costados audifiel, la verdad el modelo desconozco pq en las etiquetas pegadas no dice mod, solo nro de serie, yo lo había arreglado en su momento y realmente le di un buen uso ya q el sonido valvular me gusta mucho, de echo vengo de flia de músicos , soy músico y ese sonido caractestico me encanta, mas alla de ser lo único q tengo d recuerdo de mi padre junto a sus trompetas.
El problema es q de un dia para el otro al encenderlo mete un zumbido fuerte en ambos canales, sea stereo o en mono, radio, aux , y no se escucha nada salvo ese zumbido
Algunos me dijeron q eran las válvulas otros la fuentes, y asi varios q consulte, nadie quiere venir a repararlo o decirme q podría fijarme o cambiar para probar.
Si alguno me tiende una mano, o conoce alguien al q pueda llamar para repararlo se los agradecería, ya q es de un valor afectivo gde para mi.
Desde ya muchas gracias por tomarse el tiempo de leer y lo q sea q puedan aconsejarme  será de mucha utilidad.
Les mando un fuerte a brazo a todos.

Martinmac79

Mensajes : 8
Fecha de inscripción : 13/10/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por arinistico el Lun Oct 13, 2014 11:56 pm

Bienvenido al foro Martin , esperemos que alguien pueda ayudarte con tu problema. wc1 wc1

arinistico

Mensajes : 497
Fecha de inscripción : 09/12/2012
Localización : Bella Vista

Volver arriba Ir abajo

Re: Me presento

Mensaje por RudeBoy el Mar Oct 14, 2014 12:17 am

Bienvenido, vecino! wc2
Seguramente quienes la tienen clara con la técnica pasarán por acá a darte una mano :salud:
Si el malestar no desaparece con estas primeras curaciones, podés contactar por mp a Silvio (HIFIMAN), su servicio técnico seguro va a poder rehabilitar al paciente de la mejor manera, ese Audinac y su historia lo merecen.
Un abrazo!

RudeBoy

Mensajes : 880
Fecha de inscripción : 04/10/2013
Localización : Villa Urquiza, CABA

Volver arriba Ir abajo

Re: Me presento

Mensaje por kirkstars el Mar Oct 14, 2014 7:00 am

Very Happy :clap: Hola Martín,bienvenido al foro :clap: Que tengas muchas suerte en solucionar el problema :clap: Un abrazo cheers

kirkstars

Mensajes : 14051
Fecha de inscripción : 14/08/2010
Localización : Mar del Plata

Volver arriba Ir abajo

Re: Me presento

Mensaje por Martinmac79 el Mar Oct 14, 2014 8:39 am

Muchas gracias por la bienvenida! y encima un vecino!! asi da gusto estar en estos lugares.
He estado leyendo un poco de todo y la verdad hay mucho conocimiento aca,  pero por sobre todo muy buena onda, y eso es lo mas importante!
Asiq mientras espero alguna respuesta sanadora , sigo leyendo cosas del foro Very Happy

Martinmac79

Mensajes : 8
Fecha de inscripción : 13/10/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por yorugua3 el Mar Oct 14, 2014 1:21 pm

Bienvenido Martin !!!
wc2 cheers

yorugua3

Mensajes : 5085
Fecha de inscripción : 10/09/2013
Localización : Uruguay

Volver arriba Ir abajo

Re: Me presento

Mensaje por Martinmac79 el Mar Oct 14, 2014 11:41 pm

Alguno q me tire un centro???

Martinmac79

Mensajes : 8
Fecha de inscripción : 13/10/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por rastune el Mar Oct 14, 2014 11:59 pm

hola como andas? .disculpen que ande medio desaparecido..,
en fin tu audinac es el 4210. seguramente tengas los capacitores y resistencias fuera de valor,lo que podes hacer es buscar los valores de los componentes esos e intentar cambiarlos..,yo lamentablemente valvulares no toco(no se) creo que hay un señor llamado julio que los repara pero desconozco como darte el contacto.yo tengo 2 audinac de eso y justamente uno lo uso como amplificador central,es una masa!!

rastune

Mensajes : 2275
Fecha de inscripción : 29/12/2012

https://www.facebook.com/ArticulosVintage

Volver arriba Ir abajo

Re: Me presento

Mensaje por Damiano el Miér Oct 15, 2014 12:56 am

Hola Martin!
Si el zumbido sale por ambos canales es probable que sea la fuente, casi seguro electroliticos secos. De todas formas si no tenés conocimientos básicos de electrónica te recomiendo no tocar nada... los valvulares trabajan con tensiones peligrosas.
No le preguntaste a HIFIMAN? seguro te puede orientar.
Saludos

Damiano

Mensajes : 193
Fecha de inscripción : 19/08/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por Martinmac79 el Miér Oct 15, 2014 1:23 am

Si hoy le mande un mensaje a hifiman y me dijo q de eso no repara,y no sabe, me dejo un nro de un sr q mañana o pasado lo llamare a ver q me dice.
Algo de electronica entiendo, el tema es q hace años q no hago nada de eso. El tema es saber cuales son y cambiarlos. Deberia tratar de ubicar cual seria la fuente y ver los capacitores y cambiarlos de una no?

Martinmac79

Mensajes : 8
Fecha de inscripción : 13/10/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por miguelseb el Miér Oct 15, 2014 5:34 am

Bienvenido!!! wc2 wc2 wc2 wc2 wc2

miguelseb

Mensajes : 2262
Fecha de inscripción : 03/05/2013
Localización : Valencia (España)

Volver arriba Ir abajo

Re: Me presento

Mensaje por EfeTe el Miér Oct 15, 2014 8:19 am

Bienvenido vecino, y si podés no metas mano vos sino la persona que te recomienda Silvio. Sobre todo por el valor emocional del bichito, no?

EfeTe

Mensajes : 1345
Fecha de inscripción : 17/12/2011
Localización : Villurka

Volver arriba Ir abajo

Re: Me presento

Mensaje por AL-AUDIO el Miér Oct 15, 2014 10:30 am

Hola wc1

AL-AUDIO

Mensajes : 5080
Fecha de inscripción : 09/01/2011

Volver arriba Ir abajo

Re: Me presento

Mensaje por jeanpaul el Miér Oct 15, 2014 11:45 am

Hola Martín, la persona que conozco y que puedo recomentar se llama Julio Osvaldo Baldassini. Está en la zona de la quinta presidencial en olivos. Si te metés en ML y buscás por "Upgrade" lo podés contactar por esa vía. A mi me hizo un trabajo de upgrade en un sinto Nakamichi Ta4a y quedó impecable. Saludos y bienvenido.

jeanpaul

Mensajes : 20
Fecha de inscripción : 11/06/2014
Localización : San Isidro

Volver arriba Ir abajo

Re: Me presento

Mensaje por Toberius el Miér Oct 15, 2014 3:13 pm

Hola Martin, tengo el correo electronico de Julio y el telefono tambien, hice con el, un upgrade a un marantz que tengo y le pregunte en su momento que tal eran los 4210 de audinac y me dijo que son buenos amplis si estan ajustados, es caro, bha nose, depende.

cheers

Toberius

Mensajes : 2952
Fecha de inscripción : 26/05/2013
Localización : Away From Keyboard

Volver arriba Ir abajo

Re: Me presento

Mensaje por ariel25cf el Miér Oct 15, 2014 4:13 pm

Bienvenido Martin, espero puedas recuperar el equipo que tanto valor tiene para vos....si podes subite unas fotos del mismo o del proceso.
Abrazo!

ariel25cf

Mensajes : 346
Fecha de inscripción : 18/10/2013
Localización : CABA

Volver arriba Ir abajo

Re: Me presento

Mensaje por SIAMO FUORI el Miér Oct 15, 2014 4:50 pm

Martín, bienvenido al foro cheers cheers cheers Hola Hola Hola

SIAMO FUORI

Mensajes : 87
Fecha de inscripción : 03/07/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por Martinmac79 el Miér Oct 15, 2014 9:57 pm

hola gracias por tanto recibimiento, da gusto todo eso!!!! No se como se puede subir fotos aca, pero les saco y las subo en cuanto aprenda en como se hace aca jaja.
Si podes pásame el nro por privado q lo llamo a ver q me dice.
Con respecto a como sonaba, mira la verdad andaba muy bien, buen sonido, mira q hasta las guitarras , bajos he enchufado y a tirado con buena fidelidad y potencia cualquier cosa q le pongas. Es un caño, lastima q se haya roto, pero espero revivirlo.

Martinmac79

Mensajes : 8
Fecha de inscripción : 13/10/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por SADHU HIFI el Jue Oct 16, 2014 10:14 am

Hola Martin, bienvenido cheers

Cuentanos, cómo te fue con el audinac de tu padre?

Salu2!

SADHU HIFI

Mensajes : 2614
Fecha de inscripción : 05/08/2013
Localización : “Montaña Luminosa”

Volver arriba Ir abajo

Re: Me presento

Mensaje por Martinmac79 el Jue Oct 16, 2014 1:40 pm

Bueno llame Julio, pero no repara ese tipo de equipos pq son muebles muy grandes y no tiene lugar, y reparacion a domicilio no hace, asiq a seguir buscando :(

Martinmac79

Mensajes : 8
Fecha de inscripción : 13/10/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por Damiano el Jue Oct 16, 2014 2:24 pm

Cuando puedas subi alguna foto, no se bien como es tu equipo adentro pero en lo de mi abuela había un Ken Brown Sonoramic tipo combinado que sacando un tornillo adentro salia todo el módulo amplificador para arriba sólo habia que desconectar los cables de la bandeja. Si podés hacer eso metés el módulo en un remís y listo.
Un  service bastante conocido en su momento era Wincolux en Castro Barros al 200, decían ser ex técnicos de la fábrica... no tengo idea de cómo laburan o si existe todavía.
Suerte.

Damiano

Mensajes : 193
Fecha de inscripción : 19/08/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por Martinmac79 el Jue Oct 16, 2014 3:01 pm

Hola ahi encontre el modelo en el manual de instrucciones, modular estereofonico audinac mod 1041, y si sale para arriba, lo q pasa q tendria q cortar un par de cables ya q los parlates , radio estan soldados no tiene conectores, salvo en para el plato.
Capacitores gdes tiene dos soldados parados y otro a lo largo entre dos conectores chiquito, dsp no vi mas asi gdes. No se si se conseguiran esos, yo calculo q tiene q venir por alguno de esos mas q es un zumbido constante en cualquier modo q pongas el equipo, es seguro q algo de la fuente deberia ser.
No se como subir fotos aca sino las subiria.

Martinmac79

Mensajes : 8
Fecha de inscripción : 13/10/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por RudeBoy el Jue Oct 16, 2014 6:14 pm

Acá podés encontrar un intento de instructivo sobre el modo de cargar imágenes

http://audiovintage.latin-foro.com/f12-sugerencias-dudas-problemas-con-el-foro

Si aún así no sale, me las podés pasar por mail y te las subo.

RudeBoy

Mensajes : 880
Fecha de inscripción : 04/10/2013
Localización : Villa Urquiza, CABA

Volver arriba Ir abajo

Re: Me presento

Mensaje por Emref el Vie Oct 17, 2014 11:20 pm

Hola Bienvenido!!!
Sds
Alberto

Emref

Mensajes : 2305
Fecha de inscripción : 12/04/2013
Localización : CABA/Palermo

Volver arriba Ir abajo

Re: Me presento

Mensaje por Martinmac79 el Mar Oct 21, 2014 5:41 pm

Alguno tiene idea dnd poder comprar estos capacitores electrolitico 50uf x 350/385v, y 50+50uf 350/385v y 16+16uf 450/500v (estos dos son con rosca) o algo q se asemeje y vaya igual, pq no puedo conseguirlos para cambiarlos, supongo q es eso por lo q no funca.

Martinmac79

Mensajes : 8
Fecha de inscripción : 13/10/2014

Volver arriba Ir abajo

Re: Me presento

Mensaje por Contenido patrocinado Hoy a las 6:53 pm


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.