Problema con Sansui AU 717

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con Sansui AU 717

Mensaje por Kabuki el Mar Dic 22, 2015 10:38 pm

Estimados
Hace unos meses me hice de un sistema Sansui.Esta formado por un TU-317,AU-717,SE-7 y Deck SC-3110.
El tema es que ahora ultimo, le he dado algo mas de exigencia al AU ,de lo que lo hago normalmente. Tampoco es tanto. Calculo que llego al nivel 2 o 3 en la perilla del volumen y sucede que el amplificador se apaga.Entiendo que estos equipos tienen sistemas de seguridad cuando sobrepasan temperatura o encuentran otro desperfecto, en cuyo caso sucede lo que me ocurre.
Descarto temperatura, ya que esto ocurre a los pocos minutos de exigirlo.
Por tanto, desconozco que puede estar ocasionando el corte.
Los parlantes son de 8 Ohm y 250 Watt max por lo que estimo no son pequeños.

Me podrian orientar cual puede ser la razon o el origen de esta anormalidad?

Agradecido y saludo

Kabuki

Mensajes : 13
Fecha de inscripción : 22/11/2013
Localización : Santiago-Chile

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por El Sordo el Miér Dic 23, 2015 5:11 am


El Sordo

Mensajes : 2538
Fecha de inscripción : 16/11/2012
Localización : por el momento, desconocida

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por guiller el Miér Dic 23, 2015 9:30 am

El manual de servicio lo podes descargar gratis (previo registro) de http://www.hifiengine.com/manual_library/sansui/au-717.shtml

Si tenes algo de experiencia y practica, podes hacer para comenzar algunos controles simples, por ejemplo, los valores de las tensiones continuas de desvio (DC offset) para ambos canales, que no deberian exceder unos pocos milivolts. Tambien las tensiones a la salida de la fuente, y controlar con los valores del manual.

guiller

Mensajes : 778
Fecha de inscripción : 24/08/2015
Localización : Abasto/Once, Buenos Aires, Argentina

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por sabinaserrat el Miér Dic 23, 2015 9:40 am

Hola Kabuki, te comento que este amplificador cuenta con varias protecciones en su circuito de salida y son las de exceso de corriente y por nivel de continua hacia las cajas.
Lo que hace el amplificador cuando actúa la protección es poner a titilar el led de encendido/protección justamente indicando que hay alguna falla.
Vos decís que se apaga el equipo, completamente o titila el led que te menciono?.

sabinaserrat

Mensajes : 178
Fecha de inscripción : 09/10/2014
Localización : WIlde (Avellaneda)

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por vesyana el Miér Dic 23, 2015 10:17 am

Kabuki...es 220 0 100V, fíjate ese detalle en ola parte trasera del equipo. Cdo le compre a Silvio un sansui él me ofrecía gratis el transformador y le dije que no ya que disponía de uno. Resulta que a los tres meses se me apagaba a los 45 m de uso. Le consulto a Silvio y me dice es el trafo, te mando uno con el volt que corresponde de 100 V. Los que compras en las casas de electrónica no te sirven ya que los mismos son de 110 V y esa diferencia de +/- 10 v sobre calientan las protecciones del equipo. Espero que te sirva. Abrazos totales

vesyana

Mensajes : 121
Fecha de inscripción : 03/02/2014

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por Kabuki el Miér Dic 23, 2015 10:23 am

@vesyana escribió:Kabuki...es 220 0 100V, fíjate ese detalle en ola parte trasera del equipo. Cdo le compre a Silvio un sansui él me ofrecía gratis el transformador y le dije que no ya que disponía de uno. Resulta que a los tres meses se me apagaba a los 45 m de uso. Le consulto a Silvio y me dice es el trafo, te mando uno con el volt que corresponde de 100 V. Los que compras en las casas de electrónica no te sirven ya que los mismos son de 110 V y esa diferencia de +/- 10 v sobre calientan las protecciones del equipo. Espero que te sirva. Abrazos totales

Es de 220V
Gracias Vesyana

Kabuki

Mensajes : 13
Fecha de inscripción : 22/11/2013
Localización : Santiago-Chile

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por Kabuki el Miér Dic 23, 2015 10:24 am

@sabinaserrat escribió:Hola Kabuki, te comento que este amplificador cuenta con varias protecciones en su circuito de salida y son las de exceso de corriente y por nivel de continua hacia las cajas.
Lo que hace el amplificador cuando actúa la protección es poner a titilar el led de encendido/protección justamente indicando que hay alguna falla.
Vos decís que se apaga el equipo, completamente o titila el led que te menciono?.

Hola sabinaserrat
Es lo segundo, titila el led de encendido y no sale audio.
Saludo

Kabuki

Mensajes : 13
Fecha de inscripción : 22/11/2013
Localización : Santiago-Chile

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por sabinaserrat el Miér Dic 23, 2015 10:29 am

Bueno entonces estas ante una falla de este tipo y se puede deber a muchas posibilidades que llevan al equipo a protegerse.
No te asustes ya que la protección esta actuando bien. Lo que te esta marcando es que hay algún valor fuera de los parámetros normales.
Mi respuesta es desde el conocimiento técnico y a modo de darte una mano como todos los compañeros del foro.
Saludos.

sabinaserrat

Mensajes : 178
Fecha de inscripción : 09/10/2014
Localización : WIlde (Avellaneda)

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por Kabuki el Miér Dic 23, 2015 10:38 am

@sabinaserrat escribió:Bueno entonces estas ante una falla de este tipo y se puede deber a muchas posibilidades que llevan al equipo a protegerse.
No te asustes ya que la protección esta actuando bien. Lo que te esta marcando es que hay algún valor fuera de los parámetros normales.
Mi respuesta es desde el conocimiento técnico y a modo de darte una mano como todos los compañeros del foro.
Saludos.

Con los parametros te refieres a algun componente interno que tenga que revisar?
O puede ser algo relacionado con el cableado externo, o bien, los mismo parlantes?

Saludo

Kabuki

Mensajes : 13
Fecha de inscripción : 22/11/2013
Localización : Santiago-Chile

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por sabinaserrat el Miér Dic 23, 2015 11:07 am

Claro, hago referencia a algún/os componente/s con falla/s, soldaduras frías, etc.
Si los bafles funcionan correctamente, todos los parlantes que contiene y no escuchas nada anormal, yo descartaría un posible problema por ese lado, ya que si acusan 8 Ohms, el ampli puede trabajar perfectamente con cargas de hasta 4 Ohms y por mas que la impedancia del bafle oscila al volumen que se te presenta la falla debería de trabajar correctamente.
Podría llegar a ser un problema relacionado a las cajas, si estuvieran funcionando a gran volumen y su curva de impedancias fuera demasiado mala, como para bajar a valores muy bajos y por un tiempo determinado, lo cual el amplificador se protegería por un exceso en sobre corriente en los transistores de salida.
En resumen y pasando en limpio, la falla, para mi, estaría en el amplificador.

sabinaserrat

Mensajes : 178
Fecha de inscripción : 09/10/2014
Localización : WIlde (Avellaneda)

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por Kabuki el Miér Dic 23, 2015 11:21 am

@sabinaserrat escribió:Claro, hago referencia a algún/os componente/s con falla/s, soldaduras frías, etc.
Si los bafles funcionan correctamente, todos los parlantes que contiene y no escuchas nada anormal, yo descartaría un posible problema por ese lado, ya que si acusan 8 Ohms, el ampli puede trabajar perfectamente con cargas de hasta 4 Ohms y por mas que la impedancia del bafle oscila al volumen que se te presenta la falla debería de trabajar correctamente.
Podría llegar a ser un problema relacionado a las cajas, si estuvieran funcionando a gran volumen y su curva de impedancias fuera demasiado mala, como para bajar a valores muy bajos y por un tiempo determinado, lo cual el amplificador se protegería por un exceso en sobre corriente en los transistores de salida.
En resumen y pasando en limpio, la falla, para mi, estaría en el amplificador.

Y porque solo ocurre cuando lo exijo?
A niveles normales de escucha, el ampli se comporta perfecto.
Disculpa mi ignoracia.

Kabuki

Mensajes : 13
Fecha de inscripción : 22/11/2013
Localización : Santiago-Chile

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por sabinaserrat el Miér Dic 23, 2015 11:30 am

Por que seguramente tengas un nivel de offset no tan elevado, puede ser + o -, y a medida que aumentas el nivel de salida ese nivel se va incrementando y puede llegar a ser del orden de 1V y el circuito de protección actúa justamente bloqueando la salida para que no quemes los bafles.
Si la falla estuviera en algún transistor en la línea de salida, deberías de escuchar un zumbido constante apenas lo encendes el equipo y aun a bajo volumen, si no percibís ese zumbido, entonces es como yo pienso, y será algún transistor pequeño que esta mal pero te esta trasladando la falla a la salida.
También podría ser los presets de ajuste del bias que alguno este mal o con soldadura fría, lo cual no cumpliría con la función de regular el nivel DC a la salida.

sabinaserrat

Mensajes : 178
Fecha de inscripción : 09/10/2014
Localización : WIlde (Avellaneda)

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por Marholi el Vie Dic 25, 2015 10:07 pm

La serie AU-X17 (317-517-717) es excelente pero, si el tuyo está original, ha llegado el momento de hacerle un service preventivo para que siga andando mucho tiempo más.
Podés buscar el mantenimiento típico en este foro o en audiokarma. Vienen a mi memoria dos temas típicos en esa serie:
a) Sansui usaba un adhesivo para mantener fijos los capacitores electrolíticos antes de soldarlos. Ese adhesivo se arruina con el tiempo y daña los componentes cercanos. Sacale el adhesivo y ponele electrolíticos nuevos de buena marca.
b) Hay varios resistores "fusibles". Cuando empiezan a comportarse de manera errática llegó el momento de cambiarlos.
c) Los presets que determinan la corriente de polarización pueden estar sucios/arruinados.
d) Según decís el problema aparece al hacerlo andar "caliente". De puro atrevido especulo que podría ser un problema de estabilidad térmica de la polarización. Ese amplificador tiene un diodo en el circuito de polarización que es famoso por traer problemas.

Esto puede sonar complicado pero no lo es. El 717 es infinitamente arreglable, hay información para reventar y el tuyo no parece estar malherido.

Buscá info que hay mucha.

NO DEJES QUE NINGUN CHANTA LO TOQUE SI NO SABE!!!!!!!!


Marholi

Mensajes : 364
Fecha de inscripción : 10/04/2010

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por sabinaserrat el Vie Dic 25, 2015 11:18 pm

Kabuki coincido con el consejo de Marholi, buscá un service con trayectoria en Chile que te de garantía.
Hay info en la web sobre este ampli, pero lo ideal seria que lo deje a punto una persona idónea en el tema audio.
Saludos.

sabinaserrat

Mensajes : 178
Fecha de inscripción : 09/10/2014
Localización : WIlde (Avellaneda)

Volver arriba Ir abajo

Re: Problema con Sansui AU 717

Mensaje por Contenido patrocinado Hoy a las 11:53 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.